Unsupported Java Version

Problem

The client chat applet failed to connect to the chat server because the server requires functions from the applet that are not available with the older version of Java you are using.

Your Web browser information is shown below (requires JavaScript):

Your Java Plug-in information is shown below (requires Java):

[Enable Java to see your Java Plug-in information here.]

Solution

You can get the latest Java Plug-in for your browser directly from the Sun Java Technology Web site. The Sun Java Plug-in provides the required support for connecting to this chat server.